Heroku (Ruby 1.9.2): Incompatible stack, can't install Exceptional plugin

Philipe Fatio's Avatar

Philipe Fatio

04 Oct, 2010 10:00 PM

My app is running on bamboo-mri-1.9.2 stack. When I push I get the message

Incompatible stack, can't install Exceptional plugin

Is the plugin simply not ready for 1.9.2 or is there another explanation?

Thanks

  1. 1 Posted by Ciaran Lee on 05 Oct, 2010 12:41 PM

    Ciaran Lee's Avatar

    Hi Philipe,

    I can confirm that exceptional works just fine on 1.9.x. We are waiting for heroku to rectify the situation ont their side.

    In the meantime why not install exceptional manually - it's very easy.

    Thanks for bringing this to our attention.

    Ciaran Lee

  2. Ciaran Lee closed this discussion on 05 Oct, 2010 12:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac